F1Racing

rfactor 1 => F1Factor 2011 => Topic started by: ploatman on December 25, 2011, 12:42:02 am



Title: Shift Lights not working on some cars.
Post by: ploatman on December 25, 2011, 12:42:02 am
Hello,

The shift lights on many of the cars do not work for me, including the Red Bull cars, the Ferrari's, and several others. What could be the problem?

Thanks,

-Paul


Title: Re: Shift Lights not working on some cars.
Post by: MS7XWDC on December 26, 2011, 08:56:22 pm
what version do you have installed ?


Title: Re: Shift Lights not working on some cars.
Post by: ploatman on December 28, 2011, 01:22:58 am
what version do you have installed ?

I have the Final Version, could it be affected by another mod? I deleted all other F1 mods but have various others, mostly track mods. Is there a way to get the original tachometer back on the screen? I could live with that, but as of right now, i can only shift in most of my favorite cars by listening to the engine, which is not ideal.

I appreciate any help, this is a great mod and i'll play it either way.


Title: Re: Shift Lights not working on some cars.
Post by: MS7XWDC on December 28, 2011, 11:57:06 am
it is being looked in to


Title: Re: Shift Lights not working on some cars.
Post by: MS7XWDC on December 28, 2011, 12:28:47 pm
Is there a way to get the original tachometer back on the screen?
copy the rFactor\GameData\Vehicles\rfHUD.mas file

and paste to: rFactor\GameData\Vehicles\F1RMT


Title: Re: Shift Lights not working on some cars.
Post by: ploatman on February 03, 2012, 04:50:35 pm
Is there a way to get the original tachometer back on the screen?
copy the rFactor\GameData\Vehicles\rfHUD.mas file

and paste to: rFactor\GameData\Vehicles\F1RMT

Sorry for the late reply, i didn't have time to try until today. I copied that file as you said but it didn't make any difference. However i did find out something interesting, it doesn't seem to be a problem with the cars, it seems to be an issue with the shadows or lighting, i was using the Lotus Renault which works perfectly fine at the Austrialian GP and Suzuka, but at the Chinese GP the lights didn't work from the pits, but after the first 2 corners the lights starting working, then a little later in the lap it cut off again and it seemed like something was clipping or the shadows were just too strong or something. I'm not sure what the problem is, but i tried playing with the graphics settings and nothing really seemed to change anything.

Also, this is a clean install of the game, i made a completely new install on my desktop and only installed this mod with some FFB plugins.

Any more advice would be appreciated, thanks,

-Paul


Title: Re: Shift Lights not working on some cars.
Post by: MS7XWDC on February 03, 2012, 08:15:52 pm
i've moved on to rf2, you might want to consider that, as support for rf1 will be tough to find