League HOME

 

Current rF2 SessionViewer:

OFFICIAL League Time:

League CHAT ROOM

F1Racing
September 23, 2019, 10:34:44 am
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Forum Help Gallery Links Staff List Login Register  

Pages: 1 2 [3] 4 5 ... 10
 21 
 on: February 17, 2012, 11:13:00 am 
Started by MS7XWDC - Last post by MS7XWDC


REDBULL F1 2012 LIGUE

 22 
 on: February 13, 2012, 09:46:34 pm 
Started by MS7XWDC - Last post by MS7XWDC

MCLAREN F1 2012 LIGUE


FORCE INDIA F1 2012 LIGUE


CATERHAM F1 2012 LIGUE

 23 
 on: February 13, 2012, 09:46:26 pm 
Started by MS7XWDC - Last post by MS7XWDC
LOTUS F1 2012 LIGUE


FERRARI F1 2012 LIGUE


 24 
 on: February 11, 2012, 06:00:36 pm 
Started by MS7XWDC - Last post by MS7XWDC
http://www.youtube.com/watch?v=YX-UaDZPWU0&feature=player_embedded#!

 25 
 on: February 08, 2012, 09:19:37 pm 
Started by MS7XWDC - Last post by MS7XWDC
gonna be great .. currently testing F1 2012 beta

 26 
 on: February 08, 2012, 04:50:09 pm 
Started by MS7XWDC - Last post by Antonio Kolarec
It looks great especially in wet conditions,but I didn't tried rfactor 2 yet,so I'm looking forward to it... Cheesy

 27 
 on: February 03, 2012, 08:15:52 pm 
Started by ploatman - Last post by MS7XWDC
i've moved on to rf2, you might want to consider that, as support for rf1 will be tough to find

 28 
 on: February 03, 2012, 04:50:35 pm 
Started by ploatman - Last post by ploatman
Is there a way to get the original tachometer back on the screen?
copy the rFactor\GameData\Vehicles\rfHUD.mas file

and paste to: rFactor\GameData\Vehicles\F1RMT

Sorry for the late reply, i didn't have time to try until today. I copied that file as you said but it didn't make any difference. However i did find out something interesting, it doesn't seem to be a problem with the cars, it seems to be an issue with the shadows or lighting, i was using the Lotus Renault which works perfectly fine at the Austrialian GP and Suzuka, but at the Chinese GP the lights didn't work from the pits, but after the first 2 corners the lights starting working, then a little later in the lap it cut off again and it seemed like something was clipping or the shadows were just too strong or something. I'm not sure what the problem is, but i tried playing with the graphics settings and nothing really seemed to change anything.

Also, this is a clean install of the game, i made a completely new install on my desktop and only installed this mod with some FFB plugins.

Any more advice would be appreciated, thanks,

-Paul

 29 
 on: February 02, 2012, 01:40:43 pm 
Started by MS7XWDC - Last post by MS7XWDC
http://www.youtube.com/watch?v=-XDlA3sOKEM&feature=player_embedded

 30 
 on: February 02, 2012, 11:28:04 am 
Started by MS7XWDC - Last post by MS7XWDC
uninstall all other versions

version 1.6 : F1 2012 LIGUE BETA 1.6

Pages: 1 2 [3] 4 5 ... 10
Powered by EzPortal
Toggle Info Center
Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum
Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy