League HOME

 

Current rF2 SessionViewer:

OFFICIAL League Time:

League CHAT ROOM

F1Racing
September 23, 2019, 10:32:48 am
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
  Home   Forum   Help Gallery Links Staff List Login Register  

SCREEN WHITE OUT!!!


Pages: [1]
  Print  
Author Topic: SCREEN WHITE OUT!!!  (Read 122 times)
dalinfin
Newbie
*

Driver Reputation: +0/-0
Posts: 25


« on: September 25, 2010, 06:04:28 am »

HAVING A PROBLEM WITH SPAIN AND TURKEY. THE TRACKS LOAD OK BUT WHEN THE GARAGE VIEW COMES UP, THE VIEW OUT OF THE GARAGE LOOKS OK FOR ABOUT A SECOND THEN GOES WHITE. GONE TO OTHER CARS AND THE SAME HAPPENS. YOU CAN HEAR CARS GOING OUT AND, BY GOING FROM ONE CAR TO THE OTHER, YOU KNOW THEY ARE RACING, BUT THE SCREEN IS WHITE!!!!! TRIED ALL CAMERA VIEWS AND IT'S THE SAME. OTHER TRACKS ARE FINE AND SPAIN AND TURKEY WORK FINE IN 2009!!!

ANY SUGGESTIONS OR HELP WOULD BE APPRECIATED.

THANKS
Report Spam   Logged

MS7XWDC
Administrator
Hero Member
*****

Driver Reputation: +14/-0
Posts: 1,123



« Reply #1 on: September 25, 2010, 09:24:03 pm »

1:  turn off CAPS LOCK

2: try running rfconfig.exe & setting DX to auto
Report Spam   Logged
dalinfin
Newbie
*

Driver Reputation: +0/-0
Posts: 25


« Reply #2 on: September 26, 2010, 03:43:13 am »

Thanks for those suggestons. Just tried it, still the same. It's driving me mad because it doesn't happen at the other tracks. Just Spain and Turkey!!!
Report Spam   Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by EzPortal
Toggle Info Center
Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum
Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy